<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NP4Z332');</script>
<!-- End Google Tag Manager -->
	
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thenorthlines.com/"
  },
  "headline": "Northlines - Latest News Jammu Kashmir|",
  "description": "The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighborhood.",
  "image": "https://www.thenorthlines.com/wp-content/uploads/2020/09/Northlines-01-300x300.png",  
  "author": {
    "@type": "Organization",
    "name": ""
  },  
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "datePublished": "2022-08-11"
}
</script>
	
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thenorthlines.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<title>J&amp;K has marched great distance in last 3 yrs: LG - Northlines</title>
		<meta name="description" content="Reasi, Dec 01 : Lieutenant Governor Manoj Sinha today inaugurated Amar Jawan Shourya Sthal at Pouni, Reasi and paid his respectful obeisance to Param Poojya Sant Balak Yogeshwar Das Ji Maharaj. ‘Salute to Veer Naris, our veterans and tributes to all those martyrs who have sacrificed their lives for our country’, the Lt Governor said after" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="HoCc4VhFWAI0tY4RoqTbPhx06h01PnFPKWrJjPop3cE" />
		<meta name="msvalidate.01" content="A5D993E1494C1D112DF1DD15BA3BF2A2" />
		<meta name="p:domain_verify" content="efe5ca27c7185667b2bc5132e2c09a5a" />
		<link rel="canonical" href="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Northlines - The Newspaper of  Substance" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="J&amp;K has marched great distance in last 3 yrs: LG - Northlines" />
		<meta property="og:description" content="Reasi, Dec 01 : Lieutenant Governor Manoj Sinha today inaugurated Amar Jawan Shourya Sthal at Pouni, Reasi and paid his respectful obeisance to Param Poojya Sant Balak Yogeshwar Das Ji Maharaj. ‘Salute to Veer Naris, our veterans and tributes to all those martyrs who have sacrificed their lives for our country’, the Lt Governor said after" />
		<meta property="og:url" content="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" />
		<meta property="og:image" content="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" />
		<meta property="og:image:secure_url" content="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" />
		<meta property="og:image:width" content="275" />
		<meta property="og:image:height" content="183" />
		<meta property="article:published_time" content="2022-12-02T02:59:52+00:00" />
		<meta property="article:modified_time" content="2022-12-02T02:59:52+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/DailyNorthlines/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@NorthlinesJk" />
		<meta name="twitter:title" content="J&amp;K has marched great distance in last 3 yrs: LG - Northlines" />
		<meta name="twitter:description" content="Reasi, Dec 01 : Lieutenant Governor Manoj Sinha today inaugurated Amar Jawan Shourya Sthal at Pouni, Reasi and paid his respectful obeisance to Param Poojya Sant Balak Yogeshwar Das Ji Maharaj. ‘Salute to Veer Naris, our veterans and tributes to all those martyrs who have sacrificed their lives for our country’, the Lt Governor said after" />
		<meta name="twitter:creator" content="@NorthlinesJk" />
		<meta name="twitter:image" content="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" /><meta name="author" content="Northlines">
<link rel="icon" type="image/png" href="https://thenorthlines.com/wp-content/uploads/2016/06/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; Feed" href="https://thenorthlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; Comments Feed" href="https://thenorthlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; J&amp;K has marched great distance in last 3 yrs: LG Comments Feed" href="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thenorthlines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thenorthlines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thenorthlines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thenorthlines.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thenorthlines.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thenorthlines.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thenorthlines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://thenorthlines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thenorthlines.com/wp-json/wp/v2/posts/133214" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thenorthlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thenorthlines.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://thenorthlines.com/?p=133214' />
<link rel="alternate" type="application/json+oembed" href="https://thenorthlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thenorthlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F&#038;format=xml" />
<style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://thenorthlines.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://thenorthlines.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/thenorthlines.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/thenorthlines.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b5c8a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8E0V6N6599"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8E0V6N6599');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-Qz7Bx5NNwJmxD",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Qz7Bx5NNwJmxD.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><link rel="icon" href="https://thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-133214 single-format-standard jk-has-marched-great-distance-in-last-3-yrs-lg wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NP4Z332"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-menu-container"><ul id="menu-home-menu" class="td-mobile-main-menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-294"><a href="https://thenorthlines.com/">Home</a></li>
<li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4175"><a href="https://thenorthlines.com/jammu-kashmir-news/">Jammu Kashmir<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4178"><a href="https://thenorthlines.com/jammu-news/">Jammu</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4177"><a href="https://thenorthlines.com/kashmir-news/">Kashmir</a></li>
	<li id="menu-item-4176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="https://thenorthlines.com/ladakh-news/">Ladakh</a></li>
</ul>
</li>
<li id="menu-item-60457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60457"><a href="https://thenorthlines.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-4179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4179"><a href="https://thenorthlines.com/india-news/">India</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156"><a href="#">Edit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4180"><a href="https://thenorthlines.com/editorial/">Editorial</a></li>
	<li id="menu-item-4181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4181"><a href="https://thenorthlines.com/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157"><a href="#">Camera<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://thenorthlines.com/category/photos/">Photos</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://thenorthlines.com/category/videos/">Videos</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://thenorthlines.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-79121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-79121"><a href="http://epaper.thenorthlines.com/">Epaper<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-132926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132926"><a href="https://thenorthlines.com/category/epaper/">Old Epaper Archives</a></li>
</ul>
</li>
<li id="menu-item-60461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60461"><a href="https://thenorthlines.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thenorthlines.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-124839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-124839"><a href="https://thenorthlines.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-124840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124840"><a href="https://thenorthlines.com/jammu-news/">Jammu News</a></li>
<li id="menu-item-124841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124841"><a href="https://thenorthlines.com/kashmir-news/">Kashmir News</a></li>
<li id="menu-item-124842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124842"><a href="https://thenorthlines.com/ladakh-news/">Ladakh News</a></li>
<li id="menu-item-124843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124843"><a href="https://thenorthlines.com/opinions/">Opinions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://thenorthlines.com/">
			<img class="td-retina-data"  data-retina="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
			<span class="td-visual-hidden">Northlines</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://thenorthlines.com/">
			<img class="td-retina-data" data-retina="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://thenorthlines.com/">
			<img class="td-retina-data" data-retina="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
		</a>
	    </div>
    <div class="menu-home-menu-container"><ul id="menu-home-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-294"><a href="https://thenorthlines.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4175"><a href="https://thenorthlines.com/jammu-kashmir-news/">Jammu Kashmir</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4178"><a href="https://thenorthlines.com/jammu-news/">Jammu</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4177"><a href="https://thenorthlines.com/kashmir-news/">Kashmir</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4176"><a href="https://thenorthlines.com/ladakh-news/">Ladakh</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-60457"><a href="https://thenorthlines.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4179"><a href="https://thenorthlines.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-156"><a href="#">Edit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4180"><a href="https://thenorthlines.com/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4181"><a href="https://thenorthlines.com/opinions/">Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="#">Camera</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153"><a href="https://thenorthlines.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://thenorthlines.com/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="https://thenorthlines.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79121"><a href="http://epaper.thenorthlines.com/">Epaper</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132926"><a href="https://thenorthlines.com/category/epaper/">Old Epaper Archives</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60461"><a href="https://thenorthlines.com/category/sports/">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://thenorthlines.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://thenorthlines.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Jammu Kashmir" class="entry-crumb" itemprop="url" href="https://thenorthlines.com/category/jammu-kashmir/"><span itemprop="title">Jammu Kashmir</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "J&amp;K has marched great distance in last 3 yrs: LG"><meta itemprop="url" content = "https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/">J&amp;K has marched great distance in last 3 yrs: LG</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-133214" class="post-133214 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-kashmir category-just-now category-latest-news category-most-viewed" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://thenorthlines.com/category/jammu-kashmir/">Jammu Kashmir</a></li><li class="entry-category"><a  href="https://thenorthlines.com/category/just-now/">Just Now</a></li><li class="entry-category"><a  href="https://thenorthlines.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://thenorthlines.com/category/most-viewed/">MOST VIEWED</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">J&amp;K has marched great distance in last 3 yrs: LG</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://thenorthlines.com/author/northlines/">Northlines</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:29:52+00:00" >December 2, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG&url=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F&via=NorthlinesJK"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/&amp;media=https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg&description=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG%20-%20https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" data-caption=""><img width="275" height="183" class="entry-thumb td-modal-image" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" alt="" title="download (65)"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Reasi, Dec 01 : Lieutenant Governor Manoj Sinha today<br>
inaugurated Amar Jawan Shourya Sthal at Pouni, Reasi<br>
and paid his respectful obeisance to Param Poojya Sant<br>
Balak Yogeshwar Das Ji Maharaj.<br>
‘Salute to Veer Naris, our veterans and tributes to all those<br>
martyrs who have sacrificed their lives for our country’, the<br>
Lt Governor said after laying floral wreath at Vir Stambh<br>
and paying homage to the martyrs.<br>
The Lt Governor observed that after the abrogation of<br>
Article 370 in August 2019, the ecosystem nurturing<br>
terrorism has been dismantled. The nation is truly<br>
indebted to the brave Jawans for safeguarding <a href="https://thenorthlines.com/category/national/" class="st_tag internal_tag " rel="tag" title="Posts tagged with National">national</a><br>
security, he added.</p>
<p>On the occasion, the Lt Governor highlighted the priorities<br>
of the administration.<br>
“All round economic growth is primary importance for us<br>
so that every citizen is able to live a life of honour and<br>
dignity in the <a href="https://thenorthlines.com/category/jammu-kashmir/environment/" class="st_tag internal_tag " rel="tag" title="Posts tagged with Environment">environment</a> of peace. The new dynamism in<br>
rural infrastructure will result in far greater prosperity for<br>
the people,” Lt Governor said.<br>
‘J&amp;K has marched a great distance forward in the last<br>
three years. We have kept the wheels of progress moving<br>
to ensure that no section of society is left behind, to<br>
ensure that growth benefits marginalised groups and to<br>
ensure that prosperity brings bright future for youth’, he<br>
further added.<br>
The results of our efforts to rejuvenate rural economy are<br>
clearly visible. Farmers are receiving better prices, path<br>
breaking schemes have been implemented to ensure<br>
social safety net for vulnerable section &amp; PRI&amp;#39;s have been<br>
empowered to push forward rural development, said the Lt<br>
Governor.<br>
The Lt Governor observed that the accelerated speed of<br>
completion of developmental projects, creation of better<br>
infrastructure, streamlining of public service delivery<br>
mechanism, improved educational &amp; health facilities, and<br>
growing industrial sector with massive investment<br>
proposals have laid down a solid foundation for the<br>
glorious future of <a href="https://thenorthlines.com/category/jammu/" class="st_tag internal_tag " rel="tag" title="Posts tagged with Jammu">Jammu</a> <a href="https://thenorthlines.com/category/kashmir/" class="st_tag internal_tag " rel="tag" title="Posts tagged with Kashmir">Kashmir</a>.<br>
During Back to Village -IV programme, efforts were made<br>
to identify 15 youth from each panchayat for self</p>
<p>employment generation assistance. 27,000 sanction<br>
letters have been issued and by the end of December, all<br>
the sanction letters will be issued, the Lt Governor<br>
observed.<br>
We have improved public service delivery and ensured<br>
higher financial outlays for district development. Health,<br>
education, industry, agriculture, handicraft is being given<br>
special attention as part of our strategy for inclusive and<br>
higher economic growth, he added.<br>
The Lt Governor also observed that the administration has<br>
taken various steps to implement e-service delivery of<br>
public services but some people are facing difficulties in<br>
certain areas.<br>
We are making efforts to establish a mechanism, in the<br>
coming three months wherein if the services are not<br>
provided within set timelines, officials will be held<br>
responsible, the Lt Governor asserted.<br>
Speaking on the developmental scenario in Reasi district,<br>
the Lt Governor informed that in the last financial year,<br>
1012 projects were completed in Reasi under the District<br>
Capex scheme while the target for this year is to complete<br>
more than 1500 projects. Last year, under District Capex,<br>
Rs 1125 crore was allocated to Reasi district for<br>
development works and this year the amount has been<br>
increased to Rs 1183 crore, he further added.<br>
Param Poojya Sant Shri Balak Yogeshwar Das Ji Maharaj<br>
in his address shared the vision of developing Pouni as a</p>
<p>Tirth Sthal. He also highlighted the activities of Ati Vishnu<br>
Mahayagya Samiti for the welfare of the martyrs’ families.<br>
Earlier, the Lt Governor honoured the Parents of Param<br>
Vir Chakra Awardee Captain Vikram Batra; Veer Naris and<br>
families of the soldiers who sacrificed their lives for the<br>
security of the country.<br>
The Lt Governor also inaugurated Yagyashala and<br>
felicitated ex-servicemen and organisations for their<br>
selfless service towards the welfare of the families of the<br>
martyr soldiers. Students participating in various national<br>
integration competitions and rallies were also felicitated.<br>
A publication on Param Poojya Sant Shri Balak<br>
Yogeshwar Das Ji Maharaj was also released.<br>
Brigadier Harcharan Singh; PRI members; Army veterans;<br>
Families of the martyrs, Veer Naris, office bearers of Ati<br>
Vishnu Mahayagya Samiti and prominent citizens from all<br>
walks of life were present on the occasion.<br>
Mukesh Singh, ADGP Jammu; Ramesh Kumar, Divisional<br>
Commissioner Jammu; Babila Rakwal, Deputy<br>
Commissioner Reasi, senior officials of police, defence<br>
and civil administration were also present.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG&url=https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F&via=NorthlinesJK"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/&amp;media=https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg&description=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=J%26K+has+marched+great+distance+in+last+3+yrs%3A+LG%20-%20https%3A%2F%2Fthenorthlines.com%2Fjk-has-marched-great-distance-in-last-3-yrs-lg%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" data-text="J&amp;K has marched great distance in last 3 yrs: LG" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/">LG chairs financial institutions meet</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thenorthlines.com/author/northlines/"><img alt='' src='https://secure.gravatar.com/avatar/55019d9f3280e91a8303d4096613ed32?s=96&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/55019d9f3280e91a8303d4096613ed32?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thenorthlines.com/author/northlines/">Northlines</a></span></div><div class="td-author-description">The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighbourhood.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Northlines"></span><meta itemprop="datePublished" content="2022-12-02T08:29:52+00:00"><meta itemprop="dateModified" content="2022-12-02T08:29:52+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png"></span><meta itemprop="name" content="Northlines"></span><meta itemprop="headline " content="J&amp;K has marched great distance in last 3 yrs: LG"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg"><meta itemprop="width" content="275"><meta itemprop="height" content="183"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_63896a45c9e47 = new tdBlock();
block_td_uid_1_63896a45c9e47.id = "td_uid_1_63896a45c9e47";
block_td_uid_1_63896a45c9e47.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_63896a45c9e47_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":133214,"live_filter_cur_post_author":"1"}';
block_td_uid_1_63896a45c9e47.td_column_number = "3";
block_td_uid_1_63896a45c9e47.block_type = "td_block_related_posts";
block_td_uid_1_63896a45c9e47.post_count = "3";
block_td_uid_1_63896a45c9e47.found_posts = "34998";
block_td_uid_1_63896a45c9e47.header_color = "";
block_td_uid_1_63896a45c9e47.ajax_pagination_infinite_stop = "";
block_td_uid_1_63896a45c9e47.max_num_pages = "11666";
tdBlocksArray.push(block_td_uid_1_63896a45c9e47);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_63896a45c9e47_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_63896a45c9e47" ><h4 class="td-related-title"><a id="td_uid_2_63896a45dfd22" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_63896a45c9e47" href="#">RELATED ARTICLES</a><a id="td_uid_3_63896a45dfd26" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_63896a45c9e47" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_63896a45c9e47 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/" rel="bookmark" title="LG chairs financial institutions meet"><img width="218" height="144" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-64-218x144.jpeg" alt="" title="LG chairs financial institutions meet"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/" rel="bookmark" title="LG chairs financial institutions meet">LG chairs financial institutions meet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenorthlines.com/ensure-100-certification-of-works-taken-up-under-jjm-cs/" rel="bookmark" title="Ensure 100% certification of works taken up under JJM: CS"><img width="218" height="150" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-63-218x150.jpeg" alt="" title="Ensure 100% certification of works taken up under JJM: CS"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/ensure-100-certification-of-works-taken-up-under-jjm-cs/" rel="bookmark" title="Ensure 100% certification of works taken up under JJM: CS">Ensure 100% certification of works taken up under JJM: CS</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thenorthlines.com/raj-bhavan-bids-farewell-to-outgoing-officers/" rel="bookmark" title="Raj Bhavan bids farewell to outgoing officers"><img width="218" height="136" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-62-218x136.jpeg" alt="" title="Raj Bhavan bids farewell to outgoing officers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/raj-bhavan-bids-farewell-to-outgoing-officers/" rel="bookmark" title="Raj Bhavan bids farewell to outgoing officers">Raj Bhavan bids farewell to outgoing officers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_63896a45c9e47" data-td_block_id="td_uid_1_63896a45c9e47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_63896a45c9e47" data-td_block_id="td_uid_1_63896a45c9e47"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://thenorthlines.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><script>var block_td_uid_4_63896a45e06e2 = new tdBlock();
block_td_uid_4_63896a45e06e2.id = "td_uid_4_63896a45e06e2";
block_td_uid_4_63896a45e06e2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Images","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_63896a45e06e2_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_63896a45e06e2.td_column_number = "1";
block_td_uid_4_63896a45e06e2.block_type = "td_block_slide";
block_td_uid_4_63896a45e06e2.post_count = "5";
block_td_uid_4_63896a45e06e2.found_posts = "46709";
block_td_uid_4_63896a45e06e2.header_color = "#";
block_td_uid_4_63896a45e06e2.ajax_pagination_infinite_stop = "";
block_td_uid_4_63896a45e06e2.max_num_pages = "9342";
tdBlocksArray.push(block_td_uid_4_63896a45e06e2);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_63896a45e06e2_rand td-pb-border-top"  data-td-block-uid="td_uid_4_63896a45e06e2" ><h4 class="block-title"><span>Latest Images</span></h4><div id=td_uid_4_63896a45e06e2 class="td_block_inner"><div id="td_uid_5_63896a45e0c4e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_63896a45e0c4e_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" rel="bookmark" title="J&amp;K has marched great distance in last 3 yrs: LG"><img width="275" height="183" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-65.jpeg" alt="" title="J&amp;K has marched great distance in last 3 yrs: LG"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" rel="bookmark" title="J&amp;K has marched great distance in last 3 yrs: LG">J&amp;K has marched great distance in last 3 yrs: LG</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:29:52+00:00" >December 2, 2022</time></span></div></div></div><div id="td_uid_5_63896a45e0c4e_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/" rel="bookmark" title="LG chairs financial institutions meet"><img width="324" height="144" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-64-324x144.jpeg" alt="" title="LG chairs financial institutions meet"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/" rel="bookmark" title="LG chairs financial institutions meet">LG chairs financial institutions meet</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:28:27+00:00" >December 2, 2022</time></span></div></div></div><div id="td_uid_5_63896a45e0c4e_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://thenorthlines.com/ensure-100-certification-of-works-taken-up-under-jjm-cs/" rel="bookmark" title="Ensure 100% certification of works taken up under JJM: CS"><img width="300" height="168" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-63.jpeg" alt="" title="Ensure 100% certification of works taken up under JJM: CS"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/ensure-100-certification-of-works-taken-up-under-jjm-cs/" rel="bookmark" title="Ensure 100% certification of works taken up under JJM: CS">Ensure 100% certification of works taken up under JJM: CS</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:27:22+00:00" >December 2, 2022</time></span></div></div></div><div id="td_uid_5_63896a45e0c4e_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://thenorthlines.com/raj-bhavan-bids-farewell-to-outgoing-officers/" rel="bookmark" title="Raj Bhavan bids farewell to outgoing officers"><img width="324" height="136" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-62-324x136.jpeg" alt="" title="Raj Bhavan bids farewell to outgoing officers"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/raj-bhavan-bids-farewell-to-outgoing-officers/" rel="bookmark" title="Raj Bhavan bids farewell to outgoing officers">Raj Bhavan bids farewell to outgoing officers</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:26:16+00:00" >December 2, 2022</time></span></div></div></div><div id="td_uid_5_63896a45e0c4e_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://thenorthlines.com/sc-reserves-judgment-on-jammu-kashmir-elimitation-case/" rel="bookmark" title="SC reserves judgment on Jammu Kashmir elimitation case"><img width="300" height="168" class="entry-thumb" src="https://thenorthlines.com/wp-content/uploads/2022/12/download-61.jpeg" alt="" title="SC reserves judgment on Jammu Kashmir elimitation case"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://thenorthlines.com/sc-reserves-judgment-on-jammu-kashmir-elimitation-case/" rel="bookmark" title="SC reserves judgment on Jammu Kashmir elimitation case">SC reserves judgment on Jammu Kashmir elimitation case</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-02T08:23:27+00:00" >December 2, 2022</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://thenorthlines.com/jk-has-marched-great-distance-in-last-3-yrs-lg/" aria-current="page">J&amp;K has marched great distance in last 3 yrs: LG</a>
									</li>
											<li>
					<a href="https://thenorthlines.com/lg-chairs-financial-institutions-meet/">LG chairs financial institutions meet</a>
									</li>
											<li>
					<a href="https://thenorthlines.com/ensure-100-certification-of-works-taken-up-under-jjm-cs/">Ensure 100% certification of works taken up under JJM: CS</a>
									</li>
											<li>
					<a href="https://thenorthlines.com/raj-bhavan-bids-farewell-to-outgoing-officers/">Raj Bhavan bids farewell to outgoing officers</a>
									</li>
											<li>
					<a href="https://thenorthlines.com/sc-reserves-judgment-on-jammu-kashmir-elimitation-case/">SC reserves judgment on Jammu Kashmir elimitation case</a>
									</li>
					</ul>

		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_63896a45e15ca_rand td-pb-border-top"  data-td-block-uid="td_uid_6_63896a45e15ca" ><h4 class="block-title"><span>Jammu</span></h4><div id=td_uid_6_63896a45e15ca class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Jammu,IN</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_63896a45e15ca"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_6_63896a45e15ca"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_63896a45e15ca">
					<span class="td-big-degrees">12</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">12</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">12</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">36%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_7_63896a45e16bf_rand td-pb-border-top"  data-td-block-uid="td_uid_7_63896a45e16bf" ><h4 class="block-title"><span>Srinagar</span></h4><div id=td_uid_7_63896a45e16bf class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Srinagar,IN</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_7_63896a45e16bf"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_7_63896a45e16bf"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_7_63896a45e16bf">
					<span class="td-big-degrees">6.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">6.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">6.7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">41%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_63896a45e172f_rand td-pb-border-top"  data-td-block-uid="td_uid_8_63896a45e172f" ><h4 class="block-title"><span>Ladakh</span></h4><div id=td_uid_8_63896a45e172f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Leh,IN</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_63896a45e172f"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_8_63896a45e172f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_63896a45e172f">
					<span class="td-big-degrees">-4.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">-4.9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">-4.9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">43%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">-2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">-5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">-4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">-5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://thenorthlines.com/"><img class="td-retina-data" src="https://thenorthlines.com/wp-content/uploads/2022/10/nl-logo.png" data-retina="https://thenorthlines.com/wp-content/uploads/2022/10/nl-logo.png" alt="The Northlines" title="The Northlines"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighborhood. The Northlines started in 1995 by the public spirited and clear thinking people who are quite familiar with the state, its history, culture, geography, ethos, politics and various socio-economic changes that the state has seen in last several decades, the Northlines carries forward boldly the vision consistently. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    Website Designed and Developed By  Conflutech                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63896a45e1a19
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-header-menu > div.td-main-menu-logo.td-logo-in-header.td-logo-sticky > a > img
{
width:150px;
}
#td-header-menu > div.td-main-menu-logo.td-logo-in-header.td-logo-sticky
{
    display:none;
}
</style>

<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0094436861353619",
    enable_page_level_ads: true
  });
</script></div><script type='text/javascript' src='https://thenorthlines.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thenorthlines.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thenorthlines.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://thenorthlines.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://thenorthlines.com/wp-includes/js/comment-reply.min.js?ver=5.9.5' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_5_63896a45e0c4e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_63896a45e0c4e .prevButton"),
        navNextSelector: jQuery("#td_uid_5_63896a45e0c4e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_63896a45e15ca","api_location":"Jammu","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[12,53.6],"today_humidity":36,"today_wind_speed":[0.6,0.4],"today_min":[12,53.6],"today_max":[12,53.6],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1670049000,"day_temp":[22,71],"day_name":"Sat","owm_day_index":1},{"timestamp":1670135400,"day_temp":[22,71],"day_name":"Sun","owm_day_index":2},{"timestamp":1670221800,"day_temp":[21,71],"day_name":"Mon","owm_day_index":3},{"timestamp":1670308200,"day_temp":[21,70],"day_name":"Tue","owm_day_index":4},{"timestamp":1670394600,"day_temp":[21,69],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_7_63896a45e16bf","api_location":"Srinagar","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[6.7,44.1],"today_humidity":41,"today_wind_speed":[0.2,0.1],"today_min":[6.7,44.1],"today_max":[6.7,44.1],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1670049000,"day_temp":[12,53],"day_name":"Sat","owm_day_index":1},{"timestamp":1670135400,"day_temp":[10,51],"day_name":"Sun","owm_day_index":2},{"timestamp":1670221800,"day_temp":[10,50],"day_name":"Mon","owm_day_index":3},{"timestamp":1670308200,"day_temp":[10,51],"day_name":"Tue","owm_day_index":4},{"timestamp":1670394600,"day_temp":[10,50],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_63896a45e172f","api_location":"Leh","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[-4.9,23.1],"today_humidity":43,"today_wind_speed":[1.3,0.8],"today_min":[-4.9,23.1],"today_max":[-4.9,23.1],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1670049000,"day_temp":[-2,28],"day_name":"Sat","owm_day_index":1},{"timestamp":1670135400,"day_temp":[-4,24],"day_name":"Sun","owm_day_index":2},{"timestamp":1670221800,"day_temp":[-5,24],"day_name":"Mon","owm_day_index":3},{"timestamp":1670308200,"day_temp":[-4,25],"day_name":"Tue","owm_day_index":4},{"timestamp":1670394600,"day_temp":[-5,24],"day_name":"Wed","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thenorthlines.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thenorthlines.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 02 Dec 2022 03:00:21 GMT -->
